It is currently Sat Mar 17, 2018 6:18 pm

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Dec 28, 2017 3:10 pm 

Joined: Thu Dec 28, 2017 10:45 am
Posts: 2
Location: Russia, Irkutsk
Hi everyone! I would like to report about problem with character encoding in Sim68k. I write a lot of comments in my native language. They looks OK in Edit68k, but in Sim68k they looks unreadable, because of character encoding. After changing character set they become readable, but after closing Sim68k and opening it again, character set returns to default settings. So i have to open "Options -->Source window font" and "Options -->Output window font" every time im starting Sim68k. Its not a big deal, but after opening it 10xtimes in a row its kinda annoying. I also found, that font itself saves ok, font size also saves ok, everything saves ok except character encoding.
Sim68k version 5.15.04 and im running it under Linux Ubuntu, Wine version 1.6.2
Hope it will be fixed oneday. Thanks.
Sorry for my poor English.

PostPosted: Mon Mar 05, 2018 2:57 pm 
User avatar

Joined: Thu Dec 16, 2004 6:42 pm
Posts: 1068
I am unable to duplicate this problem in Windows. This may be an issue with Wine.

Prof. Kelly

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group